co uważa się za SPAM

Którzy użytkownicy i serwery pocztowe kwalifikują się jako wiadomości spam?

Opierając się na naszych doświadczeniach z RealSender,
staraliśmy się podsumować najważniejsze kwestie, które mogą mieć wpływ na dostarczanie wiadomości do skrzynki odbiorczej.


Ocena pozostałych punktów nie ma sensu,
jeśli odbiorcy nie oczekują/nie pragną wiadomości.

Reakcje UŻYTKOWNIKÓW

Nadawca powinien wczuć się w sytuację odbiorcy i spróbować zrozumieć, jak wiadomość e-mail zostanie potraktowana.
Skargi użytkowników mogą doprowadzić do umieszczenia na czarnej liście całego serwera SMTP lub nazwy domeny, co wpłynie na dostarczanie wszystkich przyszłych wiadomości.

  • użytkownicy zazwyczaj* mogą zarządzać swoją skrzynką odbiorczą: „spamem” nazywamy to, co każdy użytkownik uważa za spam
    * = wielu dostawców darmowej poczty NIE udostępnia możliwości rezygnacji z „reklam wewnętrznych”
  • użytkownik wyraża swój wybór, klikając przycisk „Zgłoś spam” (w Gmailu)
    lub przycisk „Wiadomości-śmieci” (w Outlooku/Hotmailu)
  • filtry antyspamowe nowoczesnych serwerów pocztowych są połączone ze skargami użytkowników, po określonej liczbie kliknięć „Zgłoś jako spam”
    wszystkie wiadomości o podobnej treści będą trafiać bezpośrednio do folderu ze spamem

Aby wiadomości e-mail były akceptowane, konieczne jest skonfigurowanie podstawowych ustawień technicznych.

Adres IP i reputacja klasy IP

  • czarna lista adresów IP serwerów SMTP – w internecie znajdziesz wiele narzędzi, wpisując w Google „sprawdzanie czarnej listy”
  • Reputacja klasy IP serwera SMTP, sprawdź nasz artykuł na blogu, aby uzyskać więcej informacji REPUTACJA IP SMTP MA ZNACZENIE
  • jeśli wiadomości są wysyłane z komputera osobistego, należy również sprawdzić reputację publicznego adresu IP połączenia internetowego
    (niektórzy dostawcy serwerów SMTP maskują adres IP połączenia internetowego, tak aby system odbiorcy widział tylko jego adres IP)

poprawna KONFIGURACJA serwera SMTP

  • odwrotny DNS
    , aby upewnić się, że adres IP Twojego serwera pocztowego wskazuje na nazwę domeny, której używasz do wysyłania poczty
  • agent transferu poczty, czyli aplikacja, która kieruje i dostarcza pocztę,
    powinien być prawidłowo skonfigurowany zgodnie z najnowszym dokumentem RFC opublikowanym przez IETF,
    patrz na przykład: Making Postfix RFC Compliant

poprawne uwierzytelnianie e-mailem

Używaj metod uwierzytelniania poczty e-mail, takich jak SPF i DKIM, aby udowodnić, że Twoje adresy e-mail i nazwa domeny są ze sobą powiązane.
Dodatkowym atutem jest to, że pomagasz w zapobieganiu podszywaniu się pod Twoją domenę e-mail.

  • SPF, protokół uwierzytelniania poczty elektronicznej oparty na ścieżce, który pozwala odbiorcom wiadomości e-mail ustalić, czy nadawca jest upoważniony do korzystania z domen w nagłówku wiadomości, poprzez ocenę adresu IP wychodzącego MTA nadawcy na podstawie informacji opublikowanych przez nadawcę w rekordach DNS TXT. SPF jest zdefiniowany w dokumencie IETF RFC 4408.
  • DKIM, protokół uwierzytelniania poczty elektronicznej, który umożliwia nadawcy wykorzystanie kryptografii klucza publicznego do podpisywania wiadomości wychodzących w sposób, który może zostać zweryfikowany przez odbiorcę. DKIM jest zdefiniowany w dokumencie IETF RFC 4871. Standard DKIM został przyjęty przez Gmail i inne duże korporacje, aby całkowicie wyeliminować phishing i podszywanie się pod użytkowników poczty internetowej.
  • Protokół DMARC opiera się na uznanych standardach SPF i DKIM do uwierzytelniania poczty elektronicznej. Serwery pocztowe docelowe podejmują działania w przypadku nieuwierzytelnionej poczty, zgodnie z „polityką DMARC” nadawcy i raportują nadawcy wynik. Protokół DMARC został zdefiniowany w opublikowanym dokumencie RFC 7489 Internet Engineering Task Force.

Kontrola SPAMASSASSIN

  • SpamAssassin to oprogramowanie działające po stronie serwera, służące do filtrowania spamu w wiadomościach e-mail. Wykorzystuje różnorodne techniki wykrywania spamu.
    Każdy test ma przypisaną wartość punktową. Wartości dodatnie mogą być dodatnie lub ujemne, przy czym wartości dodatnie oznaczają „spam”, a wartości ujemne „ham” (nie spam).
    Domyślny próg punktowy dla odbiorcy wynosi „5,0”. Jeśli wynik wiadomości e-mail przekroczy próg, wiadomość jest oznaczana jako spam.
    Jest tak szeroko stosowany, że sprawdzenie wyniku przed wysłaniem wiadomości e-mail powinno być obowiązkowe.
  • Istnieją dwa narzędzia online, które pomogą Ci sprawdzić wynik SpamAssassin: nie jest spamem I tester poczty
    1. musisz wysłać wiadomość na podany adres e-mail
    2. po kilku sekundach kliknij przycisk „zobacz swój raport” lub „sprawdź swój wynik”

Jedynym pewnym sposobem sprawdzenia, czy wiadomość e-mail została zaklasyfikowana jako spam, jest…
wysłanie jej i sprawdzenie, jak zostanie odebrana.

SPRÓBUJ i zobacz co się stanie

  • Jeśli otrzymasz wiadomość zwrotną, może to być bardzo pomocne, ponieważ kilka ostatnich linijek zazwyczaj opisuje problem, który spowodował odrzucenie.
    Jeśli wyjaśnienie jest niezrozumiałe, po prostu spróbuj wysłać wiadomość z tematem i treścią „Wiadomość testowa” i sprawdź, czy została zaakceptowana.
    W takim przypadku należy wysłać tę samą wiadomość kilka razy, stopniowo zmniejszając jej treść, aż do zidentyfikowania fragmentu, który aktywuje filtr antyspamowy.
  • Posiadanie szczegółowego dziennika wysyłek może pomóc w sprawdzeniu, czy wiadomości są akceptowane, czy odrzucane,
    na przykładach informacji dostępnych w dzienniku
  • W niektórych (rzadkich) przypadkach wymagane jest swego rodzaju „białe listy”.
    Niektóre systemy antyspamowe uczą się, co użytkownicy robią z otrzymywanymi wiadomościami.
    Jeśli dany odbiorca oznaczy otrzymaną wiadomość jako NIE-spam,
    system rozpoznaje, że są to prawidłowe wiadomości i zacznie je dostarczać do folderu „Skrzynka odbiorcza” zamiast do folderu „Spam”.
    Alternatywnie, nadawca musi znajdować się w książce adresowej odbiorcy lub wcześniej wymieniać z nim e-maile.